Terms of Use

Recommended environment

For optimal viewing and browser security when visiting this website, we recommend the environments below. However, depending on the service, there may be some incompatibilities. For details, please refer to the websites for each service.

  • Microsoft Internet Explorer: version 8.0 or later
  • Google Chrome: most recent version
  • Mozilla Firefox: most recent version
  • Safari: version 5.0 or later

Plug-ins

The following plug-ins are necessary to view some of the content on this website. Please download the latest version of each plug-in.

Download  Adobe® Flash Player™  Download Adobe® Flash Player™blank

Download Adobe® Reader™  Download Adobe® Reader™blank

CSS

Some pages on this website use Cascading Style Sheets (CSS) for the html coding. Please validate CSS as the pages may display differently if CSS is not adopted, or the browser is incompatible with CSS. For details, please refer to the help pages of each browser software.

Printing

Please change the settings in your browser or printer software in case the background does not print, or the printing area does not fit the paper.

Content, warranties and liabilities, copyright, governing laws and courts of jurisdiction

For information about the content published on this site, warranties and liabilities, copyrights, governing laws and courts of jurisdiction, please refer to descriptions on the Disclaimer page, and the Disclosure Policy page.

Personal information

This site respects the personal information provided by customers and strives to protect their privacy. For details, please refer to the Privacy Policy page.